.

Support Ticket: "OS X 10.7.5 issue"
Category:
Game - Question
Severity:
Critical
Date Posted:11/3/12 4:15am
Public/Private:
Public
Status:
Closed
I'm using OSX 10.7.5 (Lion).

I can't run Lineage.

Can you fix it?


  • No this cannot be fixed, it is due to OS X Lion and above not having support for older Power PC apps. Play with bootcamp or install Snow Leopard again.

    Posted by GameMaster at 11/7/12 12:50pm